Romance, Historical, Contemporary, Paranormal, Young Adult, Book reviews, industry news, and commentary from a reader's point of view

Winners, comments, and other businessy stuff

I was on vacation for a couple of weeks and so here I am to announce some belated winners (who have been emailed).

For the first edition Windflower, our winner is:

a Rafflecopter giveaway
I hope you all enjoyed the bookchat we had on The Windflower. It was really fun to read the comments, particularly how in depth people got. That’s one of the greatest parts of DA and I appreciate all of you commenters wholeheartedly. The next giveaway was for the The Fault in Our Stars promotion. The winner is:

a Rafflecopter giveaway

TFiOS beat out a highly rated Tom Cruise movie last weekend and critics say that it shows the viable power of a female oriented movie. That’s good.

Finally, we’ve had some problems with comments lately. I think I shared a while ago that we were/are getting inundated with spam. So much so that my host said that they were going to charge me $3000 a month if I didn’t get it under control. We installed CloudFlare and a spam captcha but CloudFlare seemed to prevent legit comments.

What we did was move to a new host. We’ve turned CloudFlare’s sensitivity way down. BUT if you can’t comment or are labeled a spammer by the system, email me right away and we’ll fish your comment out of spam if possible. And we’ll see if we can whitelist your IP and stuff like that.

Anyway, thanks for bearing with us.

I’ll be back this Sunday on the issue of the importance of the international market. We also have a big ARC giveaway coming up so yay!

Jane Litte is the founder of Dear Author, a lawyer, and a lover of pencil skirts. She spends her downtime reading romances and writing about them. Her TBR pile is much larger than the one shown in the picture and not as pretty. You can reach Jane by email at jane @ dearauthor dot com

23 Comments

  1. LoriToland
    Jun 11, 2014 @ 23:38:01

    $3000 a month? *faints*

    ReplyReply

  2. Meljean
    Jun 11, 2014 @ 23:56:25

    I’m not sure if this is a problem with my browser or if others are experiencing it, too — but even after deleting cookies, cache, and history a few times, I’m still getting old pages when I visit, and have been since DA changed hosts. I have to refresh every time just to see if there were new posts comments (and oftentimes the last comment to show was from the day before.)

    Is anyone else having this issue?

    ReplyReply

  3. Jane
    Jun 12, 2014 @ 00:04:29

    @Meljean: Is that still an issue? Let me know tomorrow because the site host addressed it today. They didn’t realize we scheduled our posts. O_o And they had to add some special code in.

    ReplyReply

  4. Meljean
    Jun 12, 2014 @ 00:17:51

    It just happened to me when I visited after this was posted, but I didn’t clear my cache again (though I did earlier today.) I’ll check back tomorrow, definitely.

    ReplyReply

  5. cleo
    Jun 12, 2014 @ 00:25:14

    I had to refresh just now to see this post. I will check tomorrow to see if it’s still a problem.

    ReplyReply

  6. Annette
    Jun 12, 2014 @ 01:19:48

    Yes, it’s been happening to me, and I had to refresh again just now (6/11 at 11:19 pm PST) to see this post. I’m relieved it’s not just me. :)

    ReplyReply

  7. Amy
    Jun 12, 2014 @ 02:31:42

    I had to refresh to see new posts via my iPhone as recently as earlier this evening.

    ReplyReply

  8. CG
    Jun 12, 2014 @ 06:04:52

    Also having to refresh as of 6:04 am CT

    ReplyReply

  9. Sirius
    Jun 12, 2014 @ 09:23:43

    Just wanted to add that for me it is also still a problem as of right now. Refreshing helps sometimes, sometimes I just have to click on your twits linking to new reviews and news, etc. But yes, I get previous pages too.

    ReplyReply

  10. Cynthia Sax
    Jun 12, 2014 @ 09:33:45

    Congrats to bn100 and Bella!!!
    (big hugs)

    ReplyReply

  11. Karenmc
    Jun 12, 2014 @ 10:01:57

    I wasn’t able to get to the site at all on Wednesday, but all is well this morning (Firefox on iMac).

    ReplyReply

  12. Darlynne
    Jun 12, 2014 @ 10:05:09

    You mean it’s not just me and my computer? I’m using Firefox on Linux. The only way to see new posts, and it’s been that way since June 8, is to open a private browsing session. Clearing cookies, cache, etc., hasn’t helped.

    ReplyReply

  13. Lada
    Jun 12, 2014 @ 10:14:46

    I’m glad Meljean brought it up because I’m having the same issues. My bookmarked DA homepage wouldn’t load so I deleted it and bookmarked the blog page but that loads older versions of the page unless I refresh it. And I have to refresh it a couple of times to load newer comments/posts. As of this morning, I had to refresh the bookmarked page before this post and newer ones came up. (FWIT…had same issues on Win7 pc and ipad.)

    Sorry about all the spam problems. Hope the new host helps you work it all out.

    ReplyReply

  14. Michele Mills
    Jun 12, 2014 @ 10:28:41

    I’m having all these same computer issues. I thought it was just me! Whew, good to know I’m not crazy. :) Last night the only way for me to access new content on DA was by following Jane’s Twitter links!

    ReplyReply

  15. Mzcue
    Jun 12, 2014 @ 11:20:27

    @Sirius: Ditto! I’ve only been able to find updated posts by going to DA’s Twitter page. Sometimes multiple refreshes work, but not always. What’s weird is that even if I go to a new article via the Twitter link, then try to get to the rest of today’s page using the “home” or “blog” buttons on that new page, I still end up on yesterday’s offering.

    ReplyReply

  16. Jane
    Jun 12, 2014 @ 13:38:41

    I have sent this link to my developer and he asked if some of you would email me when you encounter this problem. You can email me

    #1 The URL (this eliminates a lot of variables when we go to reproduce a problem)
    #2 A screenshot (pictures make fewer mistakes, ie. logged in/not logged in)

    I think most of you are “not logged in” when you comment, but if you would note that, we can troubleshoot this faster. Thank you and I’m so sorry for the inconvenience.

    ReplyReply

  17. Jewel
    Jun 12, 2014 @ 14:43:10

    Just had to refresh 3 times to get the latest book deals to show up. I knew it was there from seeing it on facebook… 2:42pm central time on Thursday.

    ReplyReply

  18. Meljean
    Jun 12, 2014 @ 15:04:38

    Cleared browser stuff, still having the same issues. I had to refresh when I came to the portal page — and I saw Jewel’s comment in the “newest comment” section. But when I came to this post page, the latest comment is Mzcue’s. So I not only have to refresh on the main blog but on every post, as well.

    ReplyReply

  19. Meljean
    Jun 12, 2014 @ 15:06:05

    Oops, I didn’t see Jane’s comment about the screenshot, either, or I would have done that :-D

    ReplyReply

  20. Jon Brown
    Jun 12, 2014 @ 15:50:03

    Hi all. This is Jon, one of Jane’s web developers. Just wanted to let you know. I have indeed finally reproduced comments not showing up.

    It seems to be the web browser is caching the page more than it should. There is more to it than that and we’re going to debug it further to get it to behave properly. For now though, thank you for the links and screenshots, they really do help tremendously.

    ReplyReply

  21. Lindsay
    Jun 12, 2014 @ 18:49:36

    Thanks so much for addressing this! I thought it was just me — I have the site favourited to the /blog address because I like reading it that way, and I have to refresh to get new posts to show up — and I knew they were going up because I saw the tweets for them in the tweet sidebar!

    I also think my IP may be marked as a spammer, a couple of my comments have wound up in the spam filter but one was snarky enough I regretted posting it so didn’t ask for it to be fished out.

    ReplyReply

  22. Lindsay
    Jun 12, 2014 @ 18:50:20

    Or not, that went through just fine! Also congrats to the winners. :)

    ReplyReply

  23. Kaetrin
    Jun 13, 2014 @ 02:28:52

    I’m so relieved it’s not just me doing something weird and not being able to see new posts without refreshing, sometimes, more than once. I’ll send a screenshot next time if/when.

    In the meantime, it’s heartening to know it’s being worked on and I’m not alone. Phew.

    ReplyReply

Leave a Reply

%d bloggers like this: